Notice regarding: keeping your hosting environment secure and up to date

We are in the middle of an upgrade process installing PHP 5.3 installed on our production servers. As a part of it, our system administrators will install PHP 5.3 on servers server284 - server295, on Sep/14/2011, at 04:00 AM EDT.

PHP 5.2 will still be available after that, but PHP 5.3 will become the default PHP interpreter. If you are using PHP software, we advise that you check your site after the update, to make sure that everything is running properly. There are some incompatibilities between PHP 5.2 and 5.3, but we have taken measures to avoid disruption of client sites.

Note for those using Zend Optimizer:

As Zend Optimizer is no longer supported in PHP 5.3, we will automatically set all accounts on which we find Zend encoded files to use PHP 5.2. You need to contact your software vendor for assistance on making your software compatible with PHP 5.3.

If you have any questions, or if you want your account to continue to use PHP 5.2 after the update, you can contact us through our support site:
http://suresupport.com

Thank you



Thursday, September 8, 2011







« Back